View Single Post
Old 1st December 2015, 08:06 AM   #84
Sky0fBlades
Emerald Hacker
Moderator
 
Sky0fBlades's Avatar
 
Join Date: Sep 2012
Location: Ice Path
Age: 26
Posts: 128
Sky0fBlades
Default

Quote:
Originally Posted by Darkhog View Post
Hello, when OPENING the XSE (just launching XSE.exe before doing anything) I get Runtime-error 13: Type mismatch. Again, not doing anything, just clicking xse.exe. Tried compat mode with WinXP, didn't work.
I can't remember if that is the particular error, but for me XSE would give me problems and not start because its update path was no longer active. The way around this is to keep it from checking for an update on startup - but for that you will need a "settings.ini" file with the right configuration which would not show up unless XSE had successfully started up before. Here is one for you that has the update option disabled:

Settings.txt
Note: You will need to change ".txt" to ".ini", since it couldn't be attached as a .ini.

Just put it in the same folder as XSE and it should work; that is, if it is the updater that is causing the problem you are experiencing.

Last edited by Sky0fBlades; 1st December 2015 at 08:09 AM.
Sky0fBlades is offline   Reply With Quote