View Single Post
Old 6th December 2015, 03:59 AM   #86
Darkhog
Newbie
 
Join Date: Nov 2015
Posts: 3
Darkhog
Default

Quote:
Originally Posted by Sky0fBlades View Post
I can't remember if that is the particular error, but for me XSE would give me problems and not start because its update path was no longer active. The way around this is to keep it from checking for an update on startup - but for that you will need a "settings.ini" file with the right configuration which would not show up unless XSE had successfully started up before. Here is one for you that has the update option disabled:

Attachment 803
Note: You will need to change ".txt" to ".ini", since it couldn't be attached as a .ini.

Just put it in the same folder as XSE and it should work; that is, if it is the updater that is causing the problem you are experiencing.
Thanks, that was it! Also there's second issue (not with xse), will contact you about it via pm. Why? I have my reasins.
Darkhog is offline   Reply With Quote